It is currently 17 Jan 2017, 03:47

Images on Commander's Projects thread

Please list any and all bugs, feature requests etc in here and we can pick them up from one place. Only one bug/request per thread please, and make the title relevant so they are easy to pick out.

Images on Commander's Projects thread

Postby Andyp » 06 May 2015, 07:29

Is anyone having problem viewing Commander's Projects thread?

This is an example of what happens when I try to view the thread.

Image
cheers

Andy
User avatar
Andyp
Old Oak
 
Posts: 3353
Joined: 22 Jul 2014, 07:05
Location: 14860 Normandy, France
Name: Andy

Re: Images on Commander's Projects thread

Postby 9fingers » 06 May 2015, 07:41

All showing correctly on my fruit based telephone also using Safari Andy.

Bob
Image
Information on induction motors here
https://drive.google.com/file/d/0B_GZrX ... sp=sharing
Email:motors@minchin.org.uk
User avatar
9fingers
Old Oak
 
Posts: 3001
Joined: 21 Jul 2014, 20:22
Location: Romsey Hampshire between Southampton and the New Forest
Name: Bob

Re: Images on Commander's Projects thread

Postby Andyp » 06 May 2015, 08:04

On my iPod it loads without too much trouble (just very slow) as well so why does the iMac object so much I wonder?
cheers

Andy
User avatar
Andyp
Old Oak
 
Posts: 3353
Joined: 22 Jul 2014, 07:05
Location: 14860 Normandy, France
Name: Andy

Re: Images on Commander's Projects thread

Postby TrimTheKing » 06 May 2015, 08:22

I looked at the thread last night on my iMac and they were fine but I clicked on the thread link then walked away to do something else then came back, so not sure how long they took.

Will have a look when I get home from work tonight.

Cheers
Mark
TrimTheKing
Site Admin
 
Posts: 2532
Joined: 16 Jun 2014, 13:27
Location: Grappenhall, Cheshire
Name: Mark

Re: Images on Commander's Projects thread

Postby 9fingers » 06 May 2015, 08:32

Andy,

Is that any better now? I've edited Commanders post to throw a line between each of the first three images but left the last three contiguous.
You might need to clear your cache to detect any differences.
Bob
Image
Information on induction motors here
https://drive.google.com/file/d/0B_GZrX ... sp=sharing
Email:motors@minchin.org.uk
User avatar
9fingers
Old Oak
 
Posts: 3001
Joined: 21 Jul 2014, 20:22
Location: Romsey Hampshire between Southampton and the New Forest
Name: Bob

Re: Images on Commander's Projects thread

Postby Rod » 06 May 2015, 10:51

I've just looked at them on my phone - loading pretty quickly for me

Rod
User avatar
Rod
Old Oak
 
Posts: 2296
Joined: 21 Jul 2014, 21:34
Location: Winchester, Hampshire
Name:

Re: Images on Commander's Projects thread

Postby Andyp » 06 May 2015, 10:54

OK I'll accept that it must be issue at my end somewhere although I have never seen images break up like that before with the whole of safari locked. Not even the images we tested on Dropbox did that.

It is loading faster now without the issues on the OP so fingers crossed it is just a blip.
cheers

Andy
User avatar
Andyp
Old Oak
 
Posts: 3353
Joined: 22 Jul 2014, 07:05
Location: 14860 Normandy, France
Name: Andy

Re: Images on Commander's Projects thread

Postby RogerS » 06 May 2015, 11:04

The download time is excruciatingly slow. Pictures are OK once they actually arrive. The blockiness you have been seeing is down, I think, to slow download speed from the site and Safari or somewhere timing out and/or not being able to assemble the pieces OK.
Fewer Smart things. More smart people.
User avatar
RogerS
Old Oak
 
Posts: 3311
Joined: 21 Jul 2014, 21:07
Location: Malvern
Name:

Re: Images on Commander's Projects thread

Postby Commander » 18 May 2015, 20:13

I only noticed this thread now, since originally posting I have resized the images to make them quite a bit smaller, hopefully that has helped because I also noticed they were extremely slow initially. They seem to be fine on my end now.

Any how, let me know if I need to make some changes to try and get things better!
Commander
Sapling
 
Posts: 385
Joined: 29 Apr 2015, 15:11
Location: Pretoria, RSA
Name: Erich

Re: Images on Commander's Projects thread

Postby Pinch » 19 May 2015, 06:29

Yep, no probs on my old pc.
www.woodmonkeyworkshop.com

In my previous life, I was a tree.
User avatar
Pinch
Old Oak
 
Posts: 1597
Joined: 22 Jul 2014, 21:59
Location: Milton Abbas, Dorset.
Name: Paul

Re: Images on Commander's Projects thread

Postby Andyp » 19 May 2015, 07:34

Commander wrote:I only noticed this thread now, since originally posting I have resized the images to make them quite a bit smaller, hopefully that has helped because I also noticed they were extremely slow initially. They seem to be fine on my end now.

Any how, let me know if I need to make some changes to try and get things better!


Erich, since you re-sized them the threads appear in an instant - thanks.
cheers

Andy
User avatar
Andyp
Old Oak
 
Posts: 3353
Joined: 22 Jul 2014, 07:05
Location: 14860 Normandy, France
Name: Andy

Re: Images on Commander's Projects thread

Postby Commander » 19 May 2015, 19:51

Andyp wrote:
Commander wrote:I only noticed this thread now, since originally posting I have resized the images to make them quite a bit smaller, hopefully that has helped because I also noticed they were extremely slow initially. They seem to be fine on my end now.

Any how, let me know if I need to make some changes to try and get things better!


Erich, since you re-sized them the threads appear in an instant - thanks.


Good to know Andy!
Commander
Sapling
 
Posts: 385
Joined: 29 Apr 2015, 15:11
Location: Pretoria, RSA
Name: Erich


Return to Technical Issues, Bugs and Feature Requests

Who is online

Users browsing this forum: No registered users and 2 guests

cron