It is currently 28 Jun 2017, 18:15

Error message

Please list any and all bugs, feature requests etc in here and we can pick them up from one place. Only one bug/request per thread please, and make the title relevant so they are easy to pick out.

Error message

Postby Wizard9999 » 28 Feb 2016, 19:48

Had this message a few times in last couples days when Ihave tried to submit a message on Chris' Testool comp thread...

General Error
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x82\x0A\x0A...' for column 'post_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Wizard9999
Old Oak
 
Posts: 1409
Joined: 08 Aug 2014, 11:51
Location: Eversley, Hampshire
Name: Lord Radford

Re: Error message

Postby Wizard9999 » 28 Feb 2016, 19:59

Same message on Rob's bench thread now.
Wizard9999
Old Oak
 
Posts: 1409
Joined: 08 Aug 2014, 11:51
Location: Eversley, Hampshire
Name: Lord Radford

Re: Error message

Postby TrimTheKing » 28 Feb 2016, 20:58

I'll have a look…

Thanks
Mark
TrimTheKing
Site Admin
 
Posts: 2927
Joined: 16 Jun 2014, 13:27
Location: Grappenhall, Cheshire
Name: Mark

Re: Error message

Postby Wizard9999 » 29 Feb 2016, 18:36

Mark

FYI, still a problem on Chris' thread, but if I can submit this obviously not on all threads. If it helps track it down I am using my phone now not my iPad, so not specific to one of my devices.

Terry.
Wizard9999
Old Oak
 
Posts: 1409
Joined: 08 Aug 2014, 11:51
Location: Eversley, Hampshire
Name: Lord Radford

Re: Error message

Postby TrimTheKing » 29 Feb 2016, 22:13

Hmmm, can't see anything wrong with the SQL server, and I have just posted in there okay…

Just doesn't like you I reckon… :P

I'll keep an eye on the SQL logs for the next few days…

Cheers
Mark
TrimTheKing
Site Admin
 
Posts: 2927
Joined: 16 Jun 2014, 13:27
Location: Grappenhall, Cheshire
Name: Mark

Re: Error message

Postby Wizard9999 » 29 Feb 2016, 22:41

OK, so as you will have seen I posted on Chris' thread, but I still get an error if I try to quote his post containing the picture saying "vote Biggs". So maybe something about that pic. Clearly not a widespread issue so I wouldn't waste any time on it Mark.

Terry.
Wizard9999
Old Oak
 
Posts: 1409
Joined: 08 Aug 2014, 11:51
Location: Eversley, Hampshire
Name: Lord Radford


Return to Technical Issues, Bugs and Feature Requests

Who is online

Users browsing this forum: No registered users and 2 guests